Erro AADSTS75005 – A solicitação não é uma mensagem de protocolo Saml2 válida
Este artigo descreve um problema no qual você recebe a mensagem de erro "Erro AADSTS75005 - A solicitação não é uma mensagem de protocolo Saml2 válida" quando você tenta entrar em uma apapplication que foi integrada ao Microsoft Entra ID.
Sintomas
Você recebe um erro AADSTS75005
ao tentar entrar em um aplicativo que foi configurado para usar Microsoft Entra ID para gerenciamento de identidade usando o SSO baseado em SAML.
Motivo
Microsoft Entra ID não dá suporte à solicitação SAML enviada pelo aplicativo para logon único. Alguns problemas comuns são:
- Campos necessários ausentes na solicitação SAML.
- Método codificado para solicitação SAML.
Solução
- Capture a solicitação SAML. Siga o tutorial Como depurar o logon único baseado em SAML em aplicativos no Microsoft Entra ID para saber como capturar a solicitação SAML.
- Entre em contato com o fornecedor do aplicativo e compartilhe as seguintes informações:
- Solicitação SAML
- Microsoft Entra requisitos de protocolo SAML de logon único
O fornecedor de aplicativos deve validar se dá suporte à implementação do SAML Microsoft Entra para logon único.
Informações adicionais
Para obter uma lista completa de códigos de erro de autenticação e autorização do Active Directory, consulte Microsoft Entra códigos de erro de autenticação e autorização
Entre em contato conosco para obter ajuda
Se você tiver dúvidas ou precisar de ajuda, crie uma solicitação de suporte ou peça ajuda à comunidade de suporte do Azure. Você também pode enviar comentários sobre o produto para a comunidade de comentários do Azure.