Um conflito de agendamento foi encontrado ao salvar o compromisso do Exchange para o Microsoft Dynamics 365
Este artigo fornece uma resolução para um código de erro do servidor de email "ExchangeSyncSchedulingConflictsError" que ocorre ao salvar um compromisso do Exchange no Microsoft Dynamics 365.
Aplica-se a: Microsoft Dynamics 365
Número original do KB: 4340070
Sintomas
A seguinte mensagem de erro é registrada na seção Alertas de um registro de caixa de correio do Dynamics 365:
Um conflito de agendamento foi encontrado ao salvar <o assunto> do compromisso do Exchange para o Microsoft Dynamics 365 porque <o usuário> não está disponível no momento. Você quer ignorar o conflito e salvar de qualquer maneira?
Código de erro do servidor de email: ExchangeSyncSchedulingConflictsError
Se você exibir o painel Falhas de sincronização no servidor, poderá ver um compromisso na seção Compromissos, Contatos e Tarefas com falha na sincronização com um valor de Erro de sincronização de ExchangeSyncSchedulingConflictsError
.
Causa
Esse erro será registrado se você rastrear um compromisso do Outlook no Dynamics 365, mas a sincronização no servidor detectar um conflito de agendamento com outro compromisso que você tem ao mesmo tempo.
Solução
Para corrigir o problema, siga estas etapas:
- Entre no aplicativo Web do Dynamics 365 como um usuário com a função "Administrador do Sistema".
- Navegue até Configurações>Configuração de Email e selecione Caixas de Correio.
- Abra o registro da caixa de correio.
- Selecione a seção Alertas no lado esquerdo do formulário.
- Localize o alerta mencionado na seção Sintomas deste artigo.
- Mova o mouse sobre o alerta e você verá as opções para Sim ou Não.
- Se você quiser que o compromisso seja criado no Dynamics 365, selecione Sim.
- Na próxima vez que a sincronização no servidor processar sua caixa de correio, o compromisso deverá ser criado no Dynamics 365. Essa ação pode levar até 15 minutos.