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Os clientes do Configuration Manager não recebem atualizações de software

Este artigo corrige um problema no qual os clientes do Configuration Manager não podem obter atualizações do ponto de atualização de software.

Versão original do produto: Configuration Manager (branch atual – versão 1702)
Número original do KB: 4041012

Sintoma

Depois de instalar a versão atual do branch 1702 do Configuration Manager, você poderá ver os seguintes sintomas:

  • Os clientes recém-instalados não conseguem obter atualizações do ponto de atualização de software. Isso também pode ocorrer se o ponto de atualização de software for movido para um servidor diferente após a instalação da versão 1702. Com o log de cliente detalhado habilitado, o arquivo LocationServices.log contém um valor vazio para a WSUSLocationReply entrada.
  • Alguns computadores são exibidos no console como Estado Desconhecido.

Causa

A partir da versão 1702 do branch atual do Configuration Manager, os clientes usam grupos de limites para encontrar um novo ponto de atualização de software e para fazer fallback e encontrar um novo ponto de atualização de software se o atual não estiver mais acessível. Se você instalar um novo site que executa a versão 1702 ou posterior, deverá atribuir pontos de atualização de software a um grupo de limites antes que os clientes possam localizá-los e usá-los.

Solução

Adicione o servidor que executa o ponto de atualização de software ao grupo de limites do site padrão para os clientes. Você pode adicionar pontos de atualização de software individuais a diferentes grupos de limites para controlar quais servidores um cliente pode encontrar. Para obter mais informações, consulte pontos de atualização de software.

Para adicionar o ponto de atualização de software ao grupo de limites, siga estas etapas:

  1. Crie um grupo de limites, se não houver nenhum, e adicione todos os computadores cliente ao grupo de limites com o ponto de atualização de software como o servidor do site.
  2. Execute o ciclo de recuperação e avaliação de políticas de máquina no Configuration Manager.
  3. Verifique o LocationServices.log em um computador cliente para confirmar se o cliente pode se conectar ao servidor Windows Server Update Services (WSUS).

Observação

Depois de fazer isso, você poderá enfrentar alguns tempos limite temporários se um grande número de clientes tentar se conectar ao servidor WSUS. Isso também pode causar alto uso da CPU no servidor WSUS. À medida que os clientes se conectam, o uso da CPU deve voltar ao normal. Se o alto uso da CPU persistir depois que todos os clientes estiverem conectados, consulte Solucionar problemas de alto uso da CPU em um servidor WSUS.