Partilhar via


Erro "A ligação ao servidor de correio excedeu o limite de tempo" no Outlook para iOS ou Outlook para Android

Sintomas

Quando tenta iniciar sessão na sua conta do Exchange no local no Outlook para iOS ou Outlook para Android, recebe a seguinte mensagem de erro:

A ligação ao seu servidor de correio excedeu o limite de tempo.

Além disso, a sincronização da caixa de correio poderá parar inesperadamente se a sua conta do Exchange já estiver adicionada ao Outlook.

Causa

Este problema ocorre se uma das seguintes condições for verdadeira:

  • A versão do Exchange Server que está a executar utiliza o TLS 1.1 ou 1.0.
  • A versão do Windows Server que aloja o Exchange Server no local é a versão 2008 ou anterior e está a utilizar o TLS 1.1 ou 1.0.

Tanto o TLS 1.0 como o 1.1 foram preteridos.

Agora, o Outlook para iOS e o Outlook para Android impedem que os utilizadores iniciem sessão num ambiente que utilize o TLS 1.1 ou 1.0. Suportam apenas versões de Exchange Server e ambientes de sistema operativo que utilizam o TLS 1.2 ou versões posteriores.

Se o seu sistema operativo utilizar atualmente o TLS 1.2, o problema poderá ser causado por um certificado TLS expirado.

Resolução

Utilize a seguinte documentação de orientação para ativar o TLS 1.2 para o Exchange Server e o Windows Server no seu ambiente.

Embora Exchange Server versão 2010 e versões posteriores possam ser atualizadas para ativar o TLS 1.2, as versões anteriores do Exchange Server têm apenas a opção de atualizar para uma versão posterior para poder utilizar o Outlook para iOS ou o Outlook para Android.

Se o seu ambiente já utilizar o TLS 1.2 ou versões posteriores, faça o seguinte: