Partilhar via


Erro "DNS_PROBE_FINISHED_NXDOMAIN" ao aceder ao OneDrive ou Ao SharePoint

Sintoma

Quando tenta aceder ao OneDrive ou ao SharePoint, recebe o seguinte erro:

Captura de ecrã a mostrar o erro de que não é possível aceder a este site quando acede ao OneDrive ou ao SharePoint.

Causa

A sua subscrição do OneDrive ou do SharePoint pode ter expirado.

Resolução

Reativar a sua subscrição

Para reativar a sua subscrição do Microsoft 365, consulte Reativar a sua subscrição

Esvaziar a cache DNS

Se a sua subscrição estiver ativa e o problema persistir, poderá ser um registo de tarefas pendentes na cache DNS dos sistemas locais que pode ser removido.

Para remover a cache DNS dos sistemas locais:

  1. Selecione o botão Iniciar.

  2. Escreva cmd e abra a aplicação Linha de Comandos .

  3. Na janela Linha de Comandos , introduza o comando ipconfig /flushdns.

  4. Selecione Enter no teclado.

Depois de remover o DNS, tente aceder novamente ao OneDrive ou ao SharePoint .

Se ainda não conseguir aceder ao seu serviço, contacte o suporte técnico da Microsoft.

Mais informações

Ainda necessita de ajuda? Vá a Comunidade SharePoint