Ocorre um erro de autenticação no painel do agente depois que o Omnicanal para Customer Service é provisionado
Este artigo fornece uma resolução para o problema em que o painel do agente exibe um erro de autenticação depois que você provisiona o Omnicanal para Customer Service.
Sintomas
A seguinte mensagem de erro é exibida no painel do agente após o provisionamento do Omnicanal para Customer Service:
Algo deu errado na autenticação - tente novamente mais tarde. Se isso continuar, peça ao administrador para entrar em contato com o Suporte da Microsoft com a ID de sessão do cliente.
Causa
O problema ocorre quando você renomeia a URL da organização, mas não atualiza a URL do canal depois de provisionar o Omnicanal para Customer Service.
Solução
Para resolver esse problema,
Vá para Power Apps.
No painel esquerdo, selecione Apps e, em seguida, na lista de aplicativos, selecione Omnicanal para Customer Service.
Selecione o botão de reticências (...), role a lista para baixo e selecione Gerenciador de perfil de aplicativo.
Selecione um aplicativo de administração, como o centro de administração do Customer Service, e selecione Provedor de canal. A lista Provedores de Canal Ativos é exibida.
Siga as seguintes etapas:
Certifique-se de que o registro do provedor de canal do Omnicanal esteja listado e no estado ativo. Se o registro omnicanal não estiver ativo, selecione o registro e, em seguida, selecione Ativar na barra de menus.
Na guia Geral do registro do Omnicanal, certifique-se de que o campo URL do canal inclua as informações da organização, conforme mostrado no exemplo a seguir:
https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js