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O painel de comunicação não é carregado no Omnicanal para Customer Service

Este artigo fornece uma resolução para o problema em que o painel de comunicação não é carregado no aplicativo Omnicanal para Customer Service.

Sintomas

O painel de comunicação não é carregado no aplicativo Omnicanal para Customer Service.

Causa

O painel não é carregado quando:

  • Não existe um registro no aplicativo Channel Integration Framework.
  • As configurações não são sincronizadas.

Solução

Para resolver esse problema:

  • Crie um registro da Estrutura de Integração de Canais com os valores a seguir.

    Campo Valor
    Nome Omnicanal
    Rótulo Omnicanal
    URL do canal <Controle de bate-papo cdn url>?uci=true&env=<env>&ocBaseUrl=<oc endpoint>&ucilib=<crm org url>/webresources/Widget/msdyn_ciLibrary.js
    Ativar comunicação de saída Não
    Ordem do canal 0
    Versão da API 1.0
    Selecione aplicativos da Interface Unificada para o canal Omnicanal para Customer Service
    Selecione as funções para o canal
  • Administrador do Omnicanal
  • Agente do Omnicanal
  • Supervisor do Omnicanal
  • Para saber como criar um registro, consulte Configurar um provedor de canal para sua organização do Dynamics 365.

  • Para sincronizar as configurações, remova o canal e as funções, adicione-os novamente e salve o registro.

    1. Entrar nos aplicativos do Dynamics 365.
    2. Selecione o botão suspenso no Dynamics 365 e selecione Estrutura de Integração de Canal.
    3. Selecione o registro do Omnicanal na lista.
    4. Remova Omnicanal para Customer Service da seção Selecionar Aplicativos de Interface Unificada para o Canal.
    5. Adicione Omnicanal para Customer Service novamente à seção Selecionar Aplicativos de Interface Unificada para o Canal.
    6. Remova Agente do Omnicanal, Supervisor do Omnicanal e Administrador do Omnicanal da seção Selecionar as Funções para o Canal.
    7. Adicione Agente do Omnicanal, Supervisor do Omnicanal e Administrador do Omnicanal novamente à seção Selecionar as Funções para o Canal.
    8. Selecione Salvar para salvar o registro.
    9. Entre no aplicativo Omnicanal para Customer Service e verifique se o painel de comunicação é carregado.