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Resolver problemas com transações que não podem ser liquidadas

Este artigo fornece uma resolução para um problema em que você não pode liquidar transações no Microsoft Dynamics 365 Finance.

Sintomas

Às vezes, você não pode liquidar transações porque outra atividade está processando o documento. Se você tentar liquidar as transações, ocorrerá um erro porque essas transações estão sendo usadas.

Causa

As transações são marcadas para liquidação quando as faturas do fornecedor estão sendo pagas ou quando os clientes pagam suas faturas em aberto. Ocasionalmente, essas faturas podem já estar marcadas para liquidação. Portanto, os usuários não podem selecioná-las para pagamento. As faturas podem ser marcadas por outro diário de pagamento do cliente, ordem de venda, diário de pagamento do fornecedor ou ordem de compra na entidade legal atual ou em outra.

Solução

Para corrigir esse problema, você pode usar a página Detalhes da transação marcada para localizar transações marcadas para liquidação e identificar outros processos que as estejam acessando.

Observação

Antes de poder usar esse recurso, você deve habilitá-lo no seu sistema. Os administradores podem usar o espaço de trabalho Gerenciamento de recursos para verificar o status do recurso e ativá-lo, se necessário. Nesse caso, o recurso é listado da seguinte maneira:

  • Módulo: gerenciamento de caixa e bancos
  • Nome do recurso: formulário de detalhes da transação marcada
  • Se uma transação estiver bloqueada para liquidação quando você inserir um pagamento de cliente, acesse Tarefas periódicas>de contas>a receber Detalhes da transação marcada pelo cliente para abrir a página Detalhes da transação marcada pelo cliente.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um destes parâmetros de seleção: Conta do cliente, Comprovante, Data ou Fatura. Se você não definir nenhum parâmetro de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa que você selecionar. Depois que a transação que foi bloqueada para liquidação for identificada, você poderá selecioná-la e selecionar Desmarcar transações selecionadas. A transação selecionada é então removida de qualquer diário que a inclua. No entanto, o documento não é removido do outro local. Apenas as informações de marcação são removidas desse diário.

  • Se uma transação for bloqueada para liquidação quando você inserir um pagamento de fornecedor, acesse Contas a pagar>Tarefas>periódicas Detalhes da transação marcada pelo fornecedor para abrir a página Detalhes da transação marcada pelo fornecedor.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um destes parâmetros de seleção: Conta do fornecedor, Comprovante, Data ou Fatura. Se você não definir nenhum parâmetro de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa que você selecionar. Depois que a transação for identificada, você poderá selecioná-la e selecionar Desmarcar transações selecionadas para corrigir o problema de bloqueio. A transação selecionada é então removida de qualquer outro diário em que esteja selecionada. No entanto, o documento não é removido do outro local. Apenas as informações de marcação são removidas desse diário.

  • Para identificar todos os documentos bloqueados, acesse Contas a>receber Tarefas periódicas>Todos os detalhes da transação marcada ou Contas a pagar>Tarefas>periódicas Todos os detalhes da transação marcada para abrir a página Todos os detalhes da transação marcada.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um destes parâmetros de seleção: Conta do cliente, Conta do fornecedor, Comprovante, Data ou Fatura. Se você não definir nenhum parâmetro de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa que você selecionar. Depois que a transação for identificada, você poderá selecioná-la e selecionar Desmarcar transações selecionadas para corrigir o problema de bloqueio. A transação selecionada é então removida de qualquer outro diário em que esteja selecionada. No entanto, o documento não é removido do outro local. Apenas as informações de marcação são removidas desse diário.