O ponto de conexão de serviço do Configuration Manager não baixa atualizações
Este artigo ajuda você a corrigir um problema em que um ponto de conexão de serviço não baixa atualizações. Esse problema ocorre quando o certificado raiz do Baltimore CyberTrust está ausente, expirado ou corrompido.
Versão original do produto: Configuration Manager (branch atual), Microsoft Intune
Número original do KB: 3187516
Sintomas
Um ponto de conexão de serviço em execução em um ambiente de branch atual do Configuration Manager não baixa atualizações e as entradas semelhantes às seguintes são registradas DMPDownloader.log:
Baixar manifest.cab SMS_DMP_DOWNLOADER 02/08/2016 14:20:24 7568 (0x1D90)
AVISO: Falha ao baixar o conteúdo de configuração fácil com exceção: A conexão subjacente foi fechada: Não foi possível estabelecer uma relação de confiança para o canal seguro SSL/TLS. SMS_DMP_DOWNLOADER 02/08/2016 14:20:25 10760 (0x2A08)
AVISO: Tente novamente no próximo ciclo de votação SMS_DMP_DOWNLOADER 02/08/2016 14:20:25 10760 (0x2A08)
Você também pode observar problemas de conectividade do cliente ao usar Microsoft Intune.
Causa
O ponto de conexão de serviço usa o serviço Intune quando se conecta a http://go.Microsoft.com ou https://manage.Microsoft.com. Se o certificado raiz do Baltimore CyberTrust estiver ausente, expirado ou corrompido, a tentativa de conexão do Intune será rejeitada.
Solução
Esse é um problema conhecido do Intune, conforme documentado em Problemas de conectividade podem ocorrer quando o certificado raiz Baltimore CyberTrust não está instalado. No entanto, essa atualização não é mais exibida no Catálogo do Microsoft Update.
Como solução alternativa, você pode exportar o certificado da autoridade de certificação em seu ambiente.
Depois de obter o certificado, você deve importá-lo. Para importar o certificado, siga estas etapas:
- Abra um prompt de comando com direitos administrativos (execute como Administrador).
- Execute o comando
mmc
. - No menu Arquivo, selecione Adicionar/Remover Snap-in.
- Selecione Certificados e, em seguida, selecione Adicionar.
- Selecione Conta de Computador e, em seguida, selecione Avançar.
- Selecione Computador Local, selecione Concluir e, em seguida, selecione OK.
- Na árvore de console, expanda Certificados>Certificados de Autoridades de Certificação>Raiz Confiáveis Certificados.
- Clique com o botão direito do mouse em Certificados e selecione Importar.
- Importe o certificado raiz do Baltimore CyberTrust.
- Reinicie o computador.
Agora você deve ver uma entrada para Baltimore CyberTrust Root em Autoridade de certificação raiz confiável:
Mais informações
O Intune Connector enfrentará problemas de conectividade se o certificado raiz Baltimore CyberTrust não estiver instalado, tiver expirado ou estiver corrompido no computador que está usando o Intune.
Para obter mais informações sobre esse problema, consulte Problemas de conectividade podem ocorrer quando o certificado raiz Baltimore CyberTrust não está instalado.