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Você não pode entrar no Microsoft Flow e recebe um erro "Falha na autenticação"

Este artigo fornece uma resolução para o problema em que você recebe o erro Falha na autenticação ao tentar entrar no Microsoft Flow.

Aplica-se a: Power Automate
Número original do KB: 4316891

Sintomas

Ao tentar entrar no Microsoft Flow, você recebe uma mensagem de erro de Falha na Autenticação semelhante à seguinte:

Captura de tela da página de erro ao fazer login no Flow.

A URL na mensagem pode ser semelhante à seguinte:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Essa URL indica que seu locatário é afetado por esse problema.

Causa

Esse problema ocorre quando a última licença do Flow (ou licença do Office que inclui o Flow) expira em seu locatário. Nessa situação, o serviço Flow é desabilitado na ID do Microsoft Entra.

Embora esse comportamento seja apropriado para a maioria dos aplicativos, ele também bloqueia o acesso ao Flow se houver uma licença relevante no locatário, mesmo que o Flow possa ser usado gratuitamente sem uma licença.

O Flow agora é excluído da lista de aplicativos para os quais o acesso é desativado automaticamente devido a uma licença expirada. No entanto, os locatários que já foram desabilitados não são revertidos para um estado não desabilitado. Nesses casos, o acesso ao Flow permanece bloqueado.

Solução

Para resolver esse problema, siga estas etapas.

Observação

Essas etapas podem ser executadas somente pelo administrador do locatário.

  1. Abra o portal do Azure) e entre.

  2. Na barra de navegação, abra as Configurações do Microsoft Entra.

  3. Navegue até Aplicativos empresariais>Todos os aplicativos.

  4. Cole 7df0a125-d3be-4c96-aa54-591f83ff541c na entrada do filtro.

    Observação

    Esse é o ID do aplicativo para o serviço Flow. Talvez seja necessário selecionar Todos os aplicativos na lista Mostrar .

    Captura de tela para colar 7df0a125-d3be-4c96-aa54-591f83ff541c na entrada do filtro.

  5. Selecione Serviço do Microsoft Flow e, em seguida, selecione Propriedades.

  6. Verifique se a opção Habilitado para os usuários entrarem? está definida como Sim.

    Captura de tela para verificar se o campo Habilitado para os usuários entrarem está definido como Sim.

  7. Selecione Salvar.

Todos os usuários agora devem ser capazes de entrar no portal do Flow novamente.

Mais informações

Para obter mais informações ou para entrar em contato com a equipe do Flow sobre problemas relacionados a essas etapas, consulte Problema conhecido: problemas de login.