"Quotaexceeded" hata kodunun sorunlarını giderme
Bu makalede, bir Azure Kubernetes Service (AKS) kümesini yükseltmeye çalıştığınızda oluşan "QuotaExceeded" hatasını tanımlama ve çözme adımları anlatılmaktadır.
Hata iletisinin bir örneği aşağıda verilmişti:
İşlem, Çekirdek kota sınırının aşılmasıyla sonuçlandı. İzin verilen en fazla: X, Geçerli kullanımda: X, ek istek: X
Önkoşullar
Bu makale, Azure CLI sürüm 2.0.65 veya sonraki bir sürümü gerektirir. Sürüm numarasını bulmak için komutunu çalıştırın az --version
. Azure CLI'yı yüklemeniz veya yükseltmeniz gerekiyorsa bkz . Azure CLI'yi yükleme.
Yükseltme işlemi hakkında daha ayrıntılı bilgi için Azure Kubernetes Service (AKS) kümesini yükseltme bölümündeki "AKS kümesini yükseltme" bölümüne bakın.
Belirtiler
AKS kümesi yükseltmesi başarısız olur ve "QuotaExceeded" hata iletisini alırsınız.
Neden
Kotaya ulaşılırsa sorun oluşur. Aboneliğinizde yükseltme için gereken kullanılabilir kaynaklar yok.
Çözüm
Aboneliğinizin sınırını veya kotasını artırmak için Azure portalına gidin ve bir Hizmet ve abonelik sınırları (kotalar) destek bileti oluşturun. Bu durumda işlem çekirdeklerinin kotasını artırmak için bir destek bileti göndermeniz gerekir.
Yardım için bize ulaşın
Sorularınız veya yardıma ihtiyacınız varsa bir destek isteği oluşturun veya Azure topluluk desteği isteyin. Ürün geri bildirimini Azure geri bildirim topluluğuna da gönderebilirsiniz.