Aracılığıyla paylaş


Aracı panosu yüklenmiyor veya yetkilendirme hatası görüntülüyor

Bu makalede, Müşteri Hizmetleri için Omnichannel'deki aracı panosunun yüklenmediği veya Müşteri Hizmetleri için Omnichannel'de yetkilendirme hatası görüntülendiği sorun için bir çözüm sağlanır.

Belirtiler

Aracı panosu yüklenemiyor veya yetkilendirme hatası gösteriyor.

Neden

Sorun aşağıdaki nedenlerden dolayı oluşabilir:

  • Müşteri Hizmetleri için Omnichannel uygulamasında Microsoft Entra onayı kullanılamaz.
  • Aracı, Çok Kanallı Aracı rolü ayrıcalıklarına sahip değildir.
  • Aracı herhangi bir kuyruğa atanmadı.

Çözüm

Bu sorunu çözmek için aşağıdaki adımları izleyin:

  1. Kiracınızdaki Müşteri Hizmetleri için Omnichannel uygulamasına Microsoft Entra onayı verildiğini doğrulamak için yöneticinize başvurun. Erişim sağlamak için Erişimi yetkilendirme bölümüne gidin. Daha fazla bilgi edinmek için bkz. Veri erişim izni sağlama.
  2. Aracı hesabının Çok Kanallı Aracı rolüne sahip olduğundan emin olun. İlgili roller hakkında Daha fazla bilgi edinmek için bkz. Rolleri ve ayrıcalıklarını anlama.
  3. Aracı hesabının Çok Yönlü Kanal Yönetimi uygulamasında en az bir kuyruğa atandığından emin olun. Daha fazla bilgi edinmek için bkz. Omnichannel for Customer Service'te kullanıcıları yönetme.