Müşteri Hizmetleri için Omnichannel sağlandıktan sonra aracı panosunda kimlik doğrulama hatası oluşuyor
Bu makalede, Müşteri Hizmetleri için Omnichannel sağlandıktan sonra aracı panosunun kimlik doğrulama hatası görüntülemesi sorununa yönelik bir çözüm sağlanır.
Belirtiler
Müşteri Hizmetleri için Omnichannel sağlandıktan sonra aracı panosunda aşağıdaki hata iletisi görüntülenir:
Kimlik doğrulaması yapılırken bir sorun oluştu; lütfen yeniden deneyin. Bu sorun devam ederse yöneticinizin istemci oturumu kimliğiyle Microsoft Destek'e başvurmasını isteyin.
Neden
Sorun, kuruluş URL'sini yeniden adlandırdığınızda ancak Müşteri Hizmetleri için Çok Kanallı sağladıktan sonra kanal URL'sini güncelleştirmediğinizde oluşur.
Çözüm
Bu sorunu çözmek için,
Şuraya git: Power Apps.
Sol bölmede Uygulamalar'ı seçin ve uygulamalar listesinden Omnichannel for Customer Service'i seçin.
Üç nokta (...) düğmesini seçin, listeyi aşağı kaydırın ve Uygulama profili yöneticisi'ni seçin.
Müşteri Hizmetleri yönetim merkezi gibi bir yönetici uygulaması seçin ve ardından Kanal sağlayıcısı'nu seçin. Etkin Kanal Sağlayıcıları listesi görüntülenir.
Aşağıdaki adımları yapın:
Çok yönlü kanal'a ait kanal sağlayıcı kaydının listelendiğinden ve etkin durumda olduğundan emin olun. Çok kanallı kayıt etkin değilse kaydı seçin ve ardından menü çubuğunda Etkinleştir'i seçin.
Çok yönlü kanal kaydının Genel sekmesinde, Kanal URL'si alanının aşağıdaki örnekte gösterildiği gibi kuruluş bilgilerini içerdiğinden emin olun:
https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js