Aracılığıyla paylaş


İletişim paneli Müşteri Hizmetleri için Omnichannel'de yüklenemiyor

Bu makalede, iletişim panelinin Müşteri Hizmetleri için Omnichannel uygulamasında yüklenmemesi sorununa yönelik bir çözüm sağlanır.

Belirtiler

İletişim paneli, Çok Kanallı Müşteri Hizmetleri uygulamasına yüklenmez.

Neden

Panel şu durumlarda yüklenmez:

  • Kanal Tümleştirme Çerçevesi uygulamasında kayıt yok.
  • Yapılandırmalar eşitlenmez.

Çözüm

Bu sorunu çözmek için:

  • Aşağıdaki değerlerle bir Channel Integration Framework kaydı oluşturun.

    Alan Değer
    Ad Çok yönlü kanal
    Etiket Çok yönlü kanal
    Kanal URL'si <Sohbet denetimi cdn url'si>?uci=true&env=<env>&ocBaseUrl=<oc endpoint>&ucilib=<crm org url>/webresources/Widget/msdyn_ciLibrary.js
    Giden İletişimi Etkinleştir Hayır
    Kanal Sırası 0
    API Sürümü 1.0
    Kanal için Birleşik Arabirim Uygulamaları'nı seçin Omnichannel for Customer Service
    Kanal için Roller'i seçin
  • Çok Yönlü Kanal yöneticisi
  • Çok Yönlü Kanal aracısı
  • Çok Yönlü Kanal gözetmeni
  • Kayıt oluşturma hakkında bilgi edinmek için bkz. Dynamics 365 kuruluşunuz için bir kanal sağlayıcısı oluşturma.

  • Yapılandırmaları eşitlemek için kanalı ve rolleri kaldırın, yeniden ekleyin ve kaydı kaydedin.

    1. Dynamics 365 uygulamalarında oturum açın.
    2. Dynamics 365'teki açılır düğmeyi seçin ve Kanal Tümleştirme Çerçevesi'ni seçin.
    3. Listeden Çok Yönlü Kanal kaydını seçin.
    4. Kanal için Birleşik Arabirim Uygulamalarını seçme bölümünden Omnichannel for Customer Service'i kaldırın.
    5. Kanal için Birleşik Arabirim Uygulamalarını seçme bölümüne Omnichannel for Customer Service'i yeniden ekleyin.
    6. Kanal için Rolleri seçme bölümünden Çok Yönlü Kanal aracısı, Çok Yönlü Kanal gözetmeni ve Çok Yönlü Kanal yöneticisi'ni kaldırın.
    7. Kanal için Rolleri seçme bölümüne Çok Yönlü Kanal aracısı, Çok Yönlü Kanal gözetmeni ve Çok Yönlü Kanal yöneticisi'ni yeniden ekleyin.
    8. Kaydı kaydetmek için Kaydet'i seçin.
    9. Müşteri Hizmetleri için Omnichannel uygulamasında oturum açın ve iletişim panelinin yüklenip yüklenmediğini denetleyin.