SLA KPI örneği durumu İptal Edildi olarak gösterilir
Bu makalede, hizmet düzeyi sözleşmelerinin (SLA) KPI örneği durumunun İptal Edildi olarak gösterildiği sorun için bir çözüm sağlanır.
Belirtiler
Hedef kaydı güncelleştirdiğinizde, Değişikliklere uygulanıyor/uygulanıyor koşulu artık geçerli olmayacak şekilde SLA KPI durumu devam ediyor, Başarılı, Uyumsuzluğa Yaklaşıyor veya Süresi Doldu durumlarından biri olan İptal edildi durumuna geçer. SLA KPI'sı kurulumu, Uygulanabilir olduğu zaman koşulu artık karşılanmadığından ikinci değerlendirmede iptal edilir. Belirtilen koşullarla bir SLA oluşturduğunuz ve bunu varsayılan SLA olarak ayarladığınız aşağıdaki senaryoyu inceleyelim.
- Değişiklikler olduğunda/bu değişikliklerden geçerli: Servis talebi durumu etkin olarak eşittir.
- Başarı koşulu: Servis talebi durumu eşittir çözüldü.
- Servis talebi oluşturun. Servis talebi durumu varsayılan olarak Etkin olarak ayarlanır, SLA uygulanır ve SLA zamanlayıcı başlatılır.
- Servis Talebini çözün. Servis talebi durumu Çözüldü olarak ayarlanır ve SLA, Geçerli ne zaman/kimden koşulu için yeniden değerlendirilir. SLA KPI örneği durumu İptal edildi olarak ayarlanır.
Neden
Büyük/küçük harf durumu gibi aynı öznitelikte Geçerli ne zaman/kimden değişiklikleri ve Başarı koşulu tanımladığınızda ölçütlerden biri karşılanamayabilir ve SLA KPI örneği durumu İptal edilir.
Not
Koşulları aynı öznitelikte tanımladığınızda, aynı özniteliği kullanmamanızı öneren bir öneri iletisi görüntülenir.
Çözüm
Bu tür senaryolarda, aynı öznitelikte Geçerli ne zaman/ne zaman/kimden değişiklikleri ve Başarı koşulu tanımlamamanızı öneririz.