[信箱已滿] 警告,即使信箱尚未達到儲存空間限制
徵狀
使用者遇到下列其中一個徵兆。
徵兆 1
對於尚未達到儲存空間限制的信箱,使用者會收到「信箱已滿」警告訊息。
徵兆 2
當使用者刪除電子郵件訊息時,會顯示下列警告訊息:
無法完成作業。
徵兆 3
使用者無法變更或接受行事曆邀請。
原因
如果信箱大小超過信箱配額,就會發生此問題。 使用者看到的信箱大小不是實際大小,因為它不包含 [可復原的專案] 資料夾。 使用者看不到此資料夾。
解決方案
以下說明如何解決此問題:
執行下列 Cmdlet 來確認使用者信箱的儲存配額:
Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
然後,執行此 Cmdlet 以確認信箱配額的狀態:
Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
-
StorageLimitStatus
如果值不是空白,這表示信箱大小超過配額。 使用者將會遇到一節中所述的問題。 - 值
TotalItemSize
是指用戶可看見的信箱部分。 值TotalDeletedItemSize
是指使用者看不到的 [可復原的專案] 資料夾大小。
-
TotalItemSize
如果值超過ProhibitSendReceiveQuota
值,或如果TotalDeletedItemSize
值超過RecoverableItemsQuota
值:- 針對徵兆 1 和 3,您可以要求受影響的使用者從信箱中刪除專案,或遵循後續步驟。
- 針對徵兆 2,請遵循後續步驟。
以下是修正此問題的步驟:
執行下列 Cmdlet,確認已為受影響使用者的信箱啟用封存:
Get-Mailbox user@contoso.com | fl ArchiveStat*
如果值
ArchiveStatus
為 [封存],且值ArchiveState
為 [ 本機],則會在雲端服務中啟用封存。 在此情況下,請移至步驟 3。如果未啟用封存,請執行下列 Cmdlet 來檢查使用者是否處於保留狀態:
Get-Mailbox user@contoso.com | fl *HoldEnabled
如果至少其中一個傳回的值為 True,這表示使用者處於保留狀態。 如果您不想為該使用者啟用封存,則必須從 [可復原的專案] 資料夾中移除訊息。 若要深入瞭解 [可復原的專案] 資料夾、記憶體配額,以及資料夾如何與 In-Place 保留和訴訟保留互動,請參閱 Exchange Online 中的 [可復原的專案] 資料夾。
啟用封存,並設定保留或刪除原則以自動處理電子郵件訊息。 若要深入瞭解, 請參閱設定組織中信箱的封存和刪除原則。
執行下列 Cmdlet,確認哪些保留原則套用至受影響的使用者:
Get-Mailbox user@contoso.com | fl RetentionPolicy
請注意,這類原則會在一段時間后自動封存或刪除信箱中的專案。
如果保留原則最近已修改或套用至受影響的使用者,請使用下列 Cmdlet 手動執行信箱處理:
Start-ManagedFolderAssistant user@contoso.com
此 Cmdlet 會啟動信箱處理工作,以執行保留原則並依設定清除訊息。 請等候至少一小時,然後再次核取信箱。
如果這些步驟無法解決問題,請連絡 Microsoft 支援服務 以取得協助。
其他相關資訊
如需其他可能防止保留原則刪除電子郵件訊息的問題相關信息,請參閱 解決使用保留原則時的電子郵件封存和刪除問題。
是否仍需要協助? 前往 Microsoft Community。