錯誤AADSTS50003 - 未設定簽署金鑰
本文說明您收到錯誤訊息「錯誤AADSTS50003 - 未設定簽署金鑰」的錯誤訊息。嘗試登入已與 Microsoft Entra ID 整合的 SAML 型單一登錄 (SSO) 應用程式時。
徵兆
嘗試登入已設定為使用saml型 SSO 進行身分識別管理Microsoft Entra ID 的應用程式時,您會收到錯誤 AADSTS50003
。
原因
應用程式物件已損毀,Microsoft Entra ID 無法辨識為應用程式設定的憑證。
解決方法
若要刪除並建立新的憑證,請遵循下列步驟:
- 在 [SAML 型 SSO 組態] 畫面上,選取 [SAML 簽署憑證] 區段底下的 [建立新憑證]。
- 選取 [到期日],然後按兩下 [ 儲存]。
- 核 取 [讓新的憑證成為使用中 ] 以覆寫使用中的憑證。 然後,按兩下窗格頂端的 [ 儲存 ],並接受 以啟用變換憑證。
- 在 [SAML 簽署憑證] 區段底下,按兩下 [移除] 以移除未使用的憑證。
相關資訊
如需 Active Directory 驗證和授權錯誤碼的完整清單,請參閱 Microsoft Entra 驗證和授權錯誤碼
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