錯誤 AADSTS650056 - 應用程式設定錯誤
本文說明嘗試登入已與 Microsoft entra ID 整合的 SAML 型單一登錄 (SSO) 設定的應用程式時,會收到下列錯誤訊息:
錯誤 AADSTS650056 - 應用程式設定錯誤。 這可能是下列其中一個原因所造成:在用戶端的應用程式註冊中,用戶端未在要求的權限中列出「{name}」的任何權限。 或者,管理員未在租用戶中表示同意。 或者,檢查要求中的應用程式識別碼,以確定該識別碼符合已設定的用戶端應用程式識別碼。 或者,檢查要求中的憑證,以確保其為有效。 請洽詢您的系統管理員以修正設定,或代表租使用者表示同意。 用戶端應用程式識別碼:{id}。 請洽詢您的系統管理員以修正設定,或代表租使用者表示同意。
徵兆
嘗試登入已設定為使用saml型 SSO 進行身分識別管理Microsoft Entra ID 的應用程式時,您會收到錯誤 AADSTS650056
。
原因
Issuer
從應用程式傳送至 SAML 要求中Microsoft Entra 標識碼的屬性不符合在 entra ID Microsoft 中為應用程式設定的標識碼值。
解決方法
請確定 Issuer
SAML 要求中的 屬性符合 Microsoft Entra ID 中所設定的識別碼值。
確認識別碼文字方塊中的值符合錯誤中所顯示的識別碼值。
如需簽發者屬性的詳細資訊,請參閱 單一登錄 SAML 通訊協定。
相關資訊
如需 Active Directory 驗證和授權錯誤碼的完整清單,請參閱 Microsoft Entra 驗證和授權錯誤碼。
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