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錯誤AADSTS75005 - 要求不是有效的 Saml2 通訊協定訊息

本文說明您收到「錯誤AADSTS75005 - 要求不是有效的 Saml2 通訊協定訊息」錯誤訊息的問題。當您嘗試登入已與 Microsoft entra ID 整合的 apapplication 時。

徵兆

嘗試登入已設定為使用 Microsoft Entra ID 進行 SAML 型 SSO 進行身分識別管理的應用程式時,您會收到錯誤 AADSTS75005

原因

Microsoft Entra ID 不支援應用程式針對單一登錄傳送的 SAML 要求。 以下為一些常見問題:

  • SAML 要求中遺漏必要的欄位。
  • SAML 要求編碼方法。

解決方法

  1. 擷取 SAML 要求。 請遵循如何偵錯 SAML 型單一登錄至 Microsoft Entra ID 中的應用程式教學課程,瞭解如何擷取 SAML 要求。
  2. 請連絡應用程式廠商,並分享下列資訊:

應用程式廠商應該驗證它們是否支援單一登錄的 Microsoft Entra SAML 實作。

相關資訊

如需 Active Directory 驗證和授權錯誤碼的完整清單,請參閱 Microsoft Entra 驗證和授權錯誤碼

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