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無法存取新的 Customer Insights - 資料環境

注意

我們已於 2023 年 9 月 1 日合併並重新命名 Dynamics 365 Marketing 和 Dynamics 365 Customer Insights。 Dynamics 365 Marketing 現在稱為 Dynamics 365 Customer Insights - Journeys。 Dynamics 365 Customer Insights 現在稱為 Dynamics 365 Customer Insights - Data。 如需詳細資訊,請參閱 Dynamics 365 Customer Insights 常見問題

本文提供因服務主體停用而無法存取新 Dynamics 365 Customer Insights - 數據環境的問題解決方案。

徵兆

當您登入 Customer Insights - 數據時,您會收到下列錯誤訊息:

資源 <應用程式識別碼> 的服務主體已停用。

原因

此問題最有可能是因為系統管理員已停用 Azure 中企業應用程式的使用者登入 <application ID>

解決方法

若要解決此問題,請遵循下列步驟,為 <application ID> 企業應用程式啟用使用者登入。

注意

若要啟用使用者登入,您需要Microsoft Entra ID 的管理員許可權。

  1. 登入 Azure 入口網站 中的 Microsoft Entra 識別符。
  2. 移至 企業應用程式
  3. 開啟企業應用程式的 [屬性] 設定<application ID>
  4. 將 [為使用者啟用登入?] 設定為 [是]
  5. 選取儲存