用戶結束聊天之後,Copilot Studio 代理程式交談會在儀錶板上顯示為作用中
本文提供 Copilot Studio 代理程式交談在客戶服務儀錶板上顯示為作用中的問題解決方案,即使使用者已結束聊天也一樣。
徵兆
交談結束后,Copilot Studio 代理程式交談仍會在儀錶板上顯示為作用中。
原因
Copilot Studio 代理程式的交談無法在 Customer Service 的 Omnichannel 中結束。 因此,即使在關閉之後,他們仍會在主管儀錶板上被視為作用中。
解決方法
您可以設定內容變數,在使用者關閉聊天視窗之後,明確地結束 Customer Service Omnichannel 中的代理程式交談。 在 Copilot Studio 中,為 CloseOmnichannelConversation
內容變數建立獨立主題,並將 variable 屬性設定為 global
。 在您為 Copilot Studio 代理程式設定的另一個主題中叫用主題。
雖然交談會在 Customer Service 的 Omnichannel 中關閉,但不會在 Copilot Studio 中關閉,並出現在 Power Virtual Agents Analytics 儀錶板的呈報率驅動程式 KPI 中。
重要
請確定您可以存取 Power Automate 來設定流程,以便在 Customer Service 的 Omnichannel 中結束代理程式交談。
若要設定代理程式交談的結尾,請執行結束 Bot 交談中的步驟。
您也可以在 Customer Service 的 Omnichannel 中設定自動化訊息,這些訊息會在交談結束後向用戶顯示。