SLA KPI 實例上會出現警告訊息
本文提供 Dynamics 365 客戶服務中服務等級協定 (SLA) KPI 實例上所發生的警告訊息解析。
徵兆
實體記錄上會顯示下列警告訊息:
SLA 實例可能不正確,因為工作流程 <工作流程標識碼> 已關閉。 請連絡您的系統管理員以開啟工作流程。
工作流程標識碼會因系統而異。
原因
SLAInstanceMonitoringWarningAndExpiryFlow 未啟用。
解決方法
如果未啟動任何整合介面 SLA,您必須啟動一個 SLA,才能啟動 SLAInstanceMonitoringWarningAndExpiryFlow。 只有具有和全域層級 prvReadSLAKPIInstance
prvWriteSLAKPIInstance
SLA KPI 許可權的使用者才能關閉和開啟流程。
不過,如果所有 SLA 都處於作用中狀態,但仍停用流程,請執行下列步驟:
- 在 Power Automate 中,流覽至 [我的流程>雲端流程]。
- 在雲端流程中,選取 SLAInstanceMonitoringWarningAndExpiryFlow。
- 選取開啟。