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桌面流程執行失敗,並出現 AadLogonFailure 錯誤碼

本文提供解決自動桌面流程執行失敗問題的解決方案。

適用於: Power Automate
原始 KB 編號: 4555446

徵兆

您的自動桌面流程執行失敗,錯誤碼 為 AadLogonFailure

原因

桌面流程無法在計算機上驗證您的Microsoft Entra 認證。

解決方法

您必須停用電腦上的網路層級驗證 (NLA)。

使用 [系統和安全性] 設定停用 NLA

  1. 移至 [控制台],然後選取 [系統和安全性]。

    在 控制台 中選取 [系統和安全性] 選項的螢幕快照。

  2. 選取 [ 允許遠端訪問]。

    螢幕快照,選取 [系統和安全性] 視窗中的 [允許遠端訪問] 選項。

  3. 停用網路層級驗證,然後選取 [ 確定]。

    在系統 屬性視窗 中停用網路層級驗證的螢幕快照。

使用本地組原則編輯器停用 NLA

注意

下列步驟示範如何檢查原則設定是否已啟用。 如果需要 NLA,請與您的系統管理員合作,在必要的電腦上停用此原則。

若要了解計算機上組策略是否需要 NLA,您可以使用本地組原則編輯器。

  1. 開啟 [執行] 對話框 (Windows + R),輸入 gpedit.msc,然後選取 [確定]。

    顯示如何執行 gpedit.msc 開啟本地組原則編輯器的螢幕快照。

  2. 流覽至 [計算機設定>系統管理範本>] [Windows 元件>遠端桌面服務>遠端桌面會話主機>安全性]。

  3. 在右側面板中,尋找並使用網路層級驗證來 要求遠端連線的用戶驗證

  4. 如果啟用此設定,請與您的系統管理員合作加以停用。