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Kerberos 票證中的KRB_AP_ERR_TKT_EXPIRED錯誤

本文可協助您解決可能會影響 Kerberos 票證的一致驗證問題。

Kerberos 是使用秘密金鑰為客戶端或伺服器應用程式提供安全驗證的通訊協定。 票證會發給使用者,以取得成功的驗證。 一般而言,Kerberos 票證的存留期約為 10 小時,且會自動更新。

徵兆

金鑰發佈中心 (KDC) 會顯示 KRB_AP_ERR_TKT_EXPIRED 錯誤訊息,指出服務失敗。

原因

如果用戶嘗試使用過期的票證進行驗證,Kerberos 連線就會失敗。 如需詳細資訊,請參閱 Kerberos 驗證疑難解答指引

解決方法

請依照下列步驟解決此錯誤:

  1. KLIST purge使用 命令來清除使用者票證,或註銷並重新登入,或重新啟動計算機。

  2. 使用 KLIST 命令搭配 SSPIClient 工具來檢視及管理 Kerberos 票證和服務主體名稱(SPN),如下列命令所示:

    KLIST GET MSSQLSvc\SQLProd01.contoso.com:1433

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